Unable to rotate or scale in Edit Mode

Question Modeling


so I created a circle and swithed to EM. I tried scaling and rotating, but nothing happened. When using gismos to move the circle, I get these lines. It happens with every axis. I can't find anything on the internet other than it being related to "automatic constraint plane" (by clicking the middle mouse button I can make them appear and dissapear, but I'm still not able to rotate or scale).



  • Martin Bergwerf replied

    Hi Roxana,

    It looks like your Pivot Point is set to Individual Origins (hence those lines). Also, the Transform Orientation is probably set to Normal.

    That would also mean, that your Circle is 'broken up' maybe you accidentally hit the V key. Merging by Distance should fix that (unless that was intentional, of course).

  • Omar Domenech replied

    That could also looks like you are constraining in edge slide. So double tapping G and then C to clamp on/off. But that is a long combination and very unlikely that's what happening. Also there is an arrow in both images pointing towards your cursor tool. What in the world? I am really puzzled. Can you described exactly what you are doing or even better, make a screen recording and share it please. 

  • Roxana Moise-Dan(ox) replied

    Hi, thanks for your replies. You are very helpful as always. 

    I don't remember exactly how I got into this state, but I fiddled around and I also applied Martin's solution and something worked. I'm sorry I cannot give more details, but, as you noticed, I'm quite new in Blender and I don't understand eveything that I do.

    Thanks again.

  • Adrian Bellworthy replied

    Hey Roxana,
    Excellent, you fixed it. 
    And don't worry, it happens to everyone new to Blender,
    The best way to learn is to face this type of problem. Next time this happens, or you may want this to happen, you will know how.

    Happy Blending!

    1 love