Shortcut "x"

Question Modeling

For some reason my shortcut "x" Kis not working. I have to change it manually or go to the "N" Panel - Tools - Brush settings and change it there. shift + K is working.

I haven't found out yet what the cause is. Machin3Tool is not causing it ...

  • mastart replied

    I figured it out.... the reason was that when you hover over the two colors (black & white) it is not working. the mouse courser has to be in the "Workplace". I hope my explanation makes sense.

    • 💯
    1 love
  • Martin Bergwerf replied

    Hi Martin!

    Maybe go to your Preferences and search for swap colors:


    If that looks okay, you can invert the search; select Key-Binding and search for x...maybe something else is using it and is overriding the Swap Colors...

  • Martin Bergwerf replied

    Oh, you figured it out already,...Great!

  • mastart replied

    was a habit from me tho be with the courser on the color to make the shortcut work... my bad....

    but another thing Martin is that in solid mode I can not switch to "flat - color... that doesn't appear.

    • 👍🏼
    1 love
  • Martin Bergwerf replied

    That is just a re-naming. What used to be Vertex (Color) is now called Attribute.

    3 loves