Matthew Fricker

CGC Six troubleshooting and help

First of all, I am LOVING the new site, well done guys for pulling off such a great job, you should be proud.

I am personally however, having a few issues adapting and finding my way around, and ive also noticed a couple of oddities so I thought it may be an idea to start this thread so anybody who is a bit stuck can post here, or browse for answers. Hopefully this will also help to keap support a bit clearer to deal with the bigger issues.

 So firstly, my biggest problem is sending messages to community users. I managed to find the message user button shown below, but I typed a message and hit it several times, I have no idea if it sent or not, and I can't find any sort of message system (other than the live chat which looks like it's for CGC support with the crew) where my inbox, sent messages ect are kept. So can anybody advise as to how and where you PM people please.

Secondly , the old forum had a button where you could review your activity, old posts, topics ect, so it was easy to keep up with your affairs. However, I can't find anything like this in the new forum. So as far as I can see, when my Polyboox descends down the list , and I want to update it, I will have to go hunting for it.


Im probably being stupid and blind, but regardless, It would be great to know.

Also , feel free to post your questions about the new site here too, so we can all get to grips with the awesome new Cookie as soon as possible :)

  • crew

    I am glad you're liking the new site thus far! There still some dusty corners we are sweeping up, and should be cleaner and cleaner each day. 

    Re: Sending a member a message. While the previous forum software Discourse came with a PM feature, this is something we've not yet explored for the integrated community here. Not saying we won't, but this type of feedback helps prioritize what we'd like to get up and running on this new version. 

    There does seem to be a bug where after clicking send it is not giving you a confirmation the message was sent. This is sending an email to that specific member, but appears to not being giving confirmation. I am logging this up, good find! 

    As excited we are to have wrote the community from the ground up, we know it is rather bare bones at the moment. I could see a "your topics" link similar to the "your questions" link from the Avatar dropdown. 👍

    Appreciate the patience and keep the feedback coming as we grow it from here! ❤️

  • Thanks Wes, thats great.

    Yes I would definitely say a PM system would br great. I had many conversations going with a few members and tutors and it was nice to be able to have them all acessible easily through the forum. I personally feel that the old forum setup was perfect and trying to replicate it as close as possible, with your own cookie touch is the way to go. The whole "if it aint broke don't fix it" thing, only yes, I get that you had to start from scratch in order to integrate it all, and you have done a superb job :)

    I will keep posting here if I find anything else

  • crew

    Oh quick note: You are able to filter the community by "Your Topics" in the upper left corner. 

  • crew

    I agree completely frikkr! Leaving Discourse has been a very sweet and sour decision. We loved DiscourseIt's easily the best forum software out there. Not even close. 

    From day one of beginning to build our own integrated forum we've decided to mimic Discourse when in doubt, so expect to see more similar functionality being implemented. 

    The nice thing about going custom, though, is we can also start tying things together. For example, course discussions, contest discussions, you name. We can really start to do just about anything with the right planning and executing :)

  • Ok thanks guys , thats all great to hear and I look forward to seeing things get even better :) The filter own topics feature will certainly be very handy in the meantime.

    On another note , I just found a possible issue when I tried to reply to both of your comments individually - Clicking to reply to a post brings up an "add reply" dropdown, but there seems to be no way to type any text in :

    Also, I made myself a nice , High-res banner for my profile with some of my Sci-fi helmet renders, I made sure to set the size of the image to the requested size (300x1400 If I remember correctly) , but when you see the actual banner on my screen it is about twice the size and stretched so that it is very blurry. I also checked my friend Phil's one that he recently created, and it looks the same. Is it possible to upload a banner that is the actual size it will appear on screen ? 

    An additional note , that I just discovered when I was typing this , I tried to Tag Phil Osterbauer in this, but I couldn't remember his forum name, and there is no way to find it as far as I can see, on his profile. The link said pheonix4690 but that does not come up in the tag list as you type. Would some sort of link between forum handles and your CG profile be an idea? 


  • Another thing I have noticed , is that posting replies to my own topics myself does not seem to bump them to the top of the list. So for example , the above reply I posted did not move the thread up so people will not notice that it has a new post. I can see this being an issue for example, if you have a polybook/sketchbook that you have not updated for weeks, so it has worked it's way down the list , and you update it with a new piece of work , but nobody will ever notice as it still stays down in the depths. 

    EDIT*  To add to this, I've just replied to somebody elses topic and it has not bumped it to the top either , nor has it "highlighted" the text to show that it has a new reply there , although it does say 1 relpy in the reply field 

  • Hey frikkr . this happens to me as well. Which browser you mainly used? This website displayed pretty well in Chrome(but not perfect) unlike my beloved Firefox. Also, Firefox can't display sketchfab embedded submission and have problem while I want to reply.

    *Note that the FIVE works well on all of my main browser, but not all at very first release of FIVE

  • I was using firefox too, but I've decided to try Chrome as with firefox, the CGC course videos were cutting out too. I also have other issues with firefox suddenly making all of my view black in every tab I have open and also  It does not let you use google hangouts anymore since they don't support plugins now. I'm losing faith in firefox and I'm going to use Chrome this week to see how I get on. Thanks for the reply :) 

  • One of my questions is, is there a system of sorts in place like in the old forum where you could keep track of threads you were following? I see I can bookmark threads, but that's about it. Would be nice to have that notification system back in place (unread topics, new posts, etc.) if possible :)


    frikkr I use Chrome and things seem to be working fine for me. Videos are working well and all. I don't see anything (so far anyway) that doesn't display or work properly.


    EDIT: Also, I don't know if it's supposed to do that, but after I submit my reply and it shows up, the reply I wrote is still in the text box, which is a little strange I suppose.

  • crew

    frikkr 

    re: High-res banner image for profile: Looking at your profile via Safari on my MacPro, looks pretty sweet. https://cl.ly/1v341g341n0g If you're seeing something different, could you send in a screenshot or screencast to support?  We are finding out also that FireFox is not playing well with CGC at the moment. ;(

    RE: Member mentions. Agreed! We have an open task on how to make sure when you start typing it would also search the full name, or options to display username so it is easier to mention.

    RE: Replying comment bug. If you happen to run into that again, could you also send in a screencast, or steps to reproduce? Love to get the 🐞's squashed! 

  • crew

    Good find! Agreed, when a topic receives a new reply or nested reply it should bump to the top of the community. It may just be that we should filter the default view of the forum to "recently updated". 

  • crew

    That is frustrating that FireFox is not playing so nice. If there is something specific please drop a note to support [at] cgcookie.com or use the chat button to the bottom right. There may be some things we could shore up. 

  • crew

    Re: Keeping track of threads - You're right the best way to do this currently is to bookmark the topic. We've discussed a "watch this topic" subscription feature. 👍

    Re: Text box not clearing.. I am able to replicate this, a stubborn bug we are hoping to squash with force  🐜 

  • wesburke

    RE: Replying comment bug; I tested all my browsers, and it works with just Google Chrome


  • Awesome, thanks Wes! :)

  • Anyone had the following problem in the Robot Game Character Course? In the 3. Sculpting II - Refining the Abdomen, the lessons lasts 5 minutes but it ends abruptly. Glitch in the Matrix? 

    EDIT: Also, I had the "Congrats you've finished this course" when I was only 40% of the way through the course. That is surely a glitch in the Matrix... Wow (In Keanu's voice)

  • crew

    Hey, here at CGC you don't have to watch everything to win. :) j/k that is indeed a bug. Blargh, that is annoying though should be shored up this week! I have an issue logged.  👍


  • So I have another question. I can't seem to get my avatar to display. I've uploaded a png 512x512 and it didn't display. I logged out and logged in, still doesn't display. Restarted Chrome, logged in again, still doesn't display. Is there something else I can try to do to get it to display?

    I know, I'm picking on a small thing like my avatar not displaying ;b

  • crew

    🤔 That is a strange one... by chance could you try a .jpg to help me troubleshoot? When you log into http://account.cgcookie.com does it display there, but just not updating on CGC? 


  • Still doesn't work with a jpg. And when I got to log into CGC the image is actually broken. Once I click log in, it loads up and displays properly in the time the page is loading after clicking log in. I'm not sure if it's something on my end, if there's something else I could try.