wardedcreator14

5 answers · asked · Lesson: Stomp Walk Cycle - Multi-angle Render · Course: Blender Animation Bootcamp

Stomp invisible in rendering animation 2.8

Hello,


I have been looking for a while and cant seem to find a reason for why when I render an animation Stomp does not show up. There is nothing hidden in my collections and it still does not show.


Thanks for any help!

  • crew

    Check that you have all the 'restriction toggles' turned on (especially the one for render vis.

    Do you see the one that looks like a camera 3rd from the right?
    Make sure that is on in the outliner.

    Is that greyed out or visible?


    • They were greyed out both the computer and the camera but it is still rendering blank. 


      It should be there and I even put a sphere to test if it was all objects but its just Stomp and all his rig.

    • crew

      When you say that they were greyed out, does that mean you then enabled them so they are NOT greyed out anymore?

      (gotta ask the simple stuff first)

      If you are still having issues can you post a link to your file and I will have a look at it.
      (you will need to upload it somewhere on the web - google drive, dropbox or something similar)

    • I was having the same problem - when rendering in eevee or cycles. Viewport render worked fine. The solution is to open up the Vonnbots 280 mand enable rendering for the Stomp character, save the file and try the animation file again.

    • How do you enable them for rendering?