jakeymg

4 answers · asked on Edge & Cavity Detection

Input > Vertex Colour doesn't show up in my shader node

I've tried re-doing this like three times from scratch and no matter what, Vertex Colour never shows up in the input menu when I' m trying to use the shader. Have I missed a check box or have to enable something somewhere???

  • Is this something that has been removed from blender since this tutorials release or I just don't have access too? Can I achieve the same result using an Attribute Node linked to a vertex layer on the object?

  • I had the same problem today. My solution was to enable the ''Node Wrangler'' Add-on. I totally forgot to enable the plugin.

    • crew

      Whoops I didn't even realize that option was part of Node Wrangler. Thank you for the clarification!

    • Yeah dude haha, I jus ended up taking the time to fix all my faces up for subdivision. I ended up just using an attribute node with the UV layer on it which I think is the same thing anyway??? But when I started using shaders I had to enable node wrangler for shift+control click to apply the shader to the viewport and realised I needed it to use the input>vertex colours