Jahim Clarence (jahaura)

1 answer · asked · Lesson: Model a House · Course: Blender Mesh Modeling Bootcamp

I dont see OpenGL in 2.8

Hey guys,I'm using 2.8 and I don't see OpenGL in the Properties-Render Option or the View Option.I can select MatCap just fine but I've googled OpenGL and still don't know why I don't see it anywhere as a option.

  • crew

    It's been removed completely. Good catch! If you go to View -> Viewport Render then you can get the same kind of result but with MatCap or the other viewport shading options. You could also switch to the Workbench render engine and render through a camera. 

    Hope that helps!