david073

1 answer · asked · Lesson: Edge Loops · Course: Mesh Modeling Fundamentals

Somehow, the way my mesh looks has become different from yours

You show solid surfaces, but mine is showing bright lines along the edges and dots in the middle of every face. Please explain these two modes and how to switch between them. If I switch to Object mode, then my mesh looks like yours, but I can't edit the component vertices, edges, or faces.

  • l found the reason during a later lesson. I had Solid method selected, but Limit Selection To Visible button enabled. Was confusing, but now understandable. I like all the many Blender modes because you can choose what works best.