Not showing boundary lines in draw mode

Blender is not showing the boundary lines in drawing mode. So I can't see where I'm drawing the boundary line when trying to fill with a color.
After I draw the line and then try to fill, it shows the boundary lines when enabling the "show help lines for filling to see boundaries" option, but the boundary line is very thick.

How can you see your boundary lines in draw mode and how do you adjust the thickness?

Thank you

  • crew

    Hi Jordi, 

    I know exactly what you mean but I don't think there is a way to adjust that yet.
    Let me ask the GP devs.

  • Hi Wayne,


    Thank you for the quick reply.
    On your video when you draw them you can see them, but when I did it in blender I couldn't, so I assumed it was a setting I did not find.

    I found out what my issue was. If you use the boundary strokes when using the paint bucket tool, you have to enable to stroke option in your material. I had it disabled and then it did not show, but going through your video again I found out you had the option enabled.


    Thank you for these grease pencil videos of blender 2.8, I'm really enjoying the quick tutorials for 2d animation, as there is not much info or a manual about the 2.8 beta version. (which is understandable offcourse)

    Regards
    Jordi