Piero Agnisola (silkkheldar)

1 answer · asked · Lesson: Leather Couch · Course: Shader Forge

Another Way of fixing the stretch?

Looking on the internet I found a different way of eliminating the stretch that seems to have worked for me. 

Basically all I had to do was adding a "Texture Coordinate" node and connect "Object" to the "normal" of the Voronoi and Noise Textures.  

Is this a valid alternative to switching off the "Auto Texture Space" option?