alispark

2 answers · asked @ video mark 2:02 · Lesson: Multiball Rig Demo · Course: Blender Animation Bootcamp

In properties of the metaball, I can change the number of the ball type but the look doesn't change. It remains a football. Is this because I'm using Blender 2.79 or could it be due to something else?

  • crew

    You most likely have an error at the top when you open the file.

    Click "Reload Trusted" and it will relaunch w/o the drivers being disabled.

    Also make sure you have 'auto run python scripts' checked in your user preferences.

    (User Prefs> File > Auto Run Python Scripts)

  • crew

    From Alison (replying to the email sends a message to support - we haven't integrated email replies into the site just yet):  

    Thanks for replying. When I first open the file, there are 2 pages: The first shows 01 in top right corner on a white rectangular background. This area is over a grey space with the football in the top left-hand corner. No menus visible (unless I click on any one of the 3 +s ). I close this to see a more usual type page beneath. 

    That page had Autorun disable and reload trusted at top. I clicked on reload trusted > Ok? Revert. The first screen reappears. I closed that. I see a blender page beneath. I select the ball. Under Item is just Ball_2_plainball. 

    Now there are not even any numbers to choose from, and certainly no different ball types. 

    I then went to user prefs > File > Auto run Python Scripts I selected and closed that box. This seems to have made no difference. No other types of ball available. I don't have a Multi-ball UI panel. Even when I enable python scripts first, and save that, and reopen the file, and run python scripts: this no longer shows 'Autorun disable' but otherwise seems to make no difference.