Sid Lilja (ohem)

1 answer · asked · Lesson: UV Unwrapping · Course: Fundamentals of Texturing

At 5:37 there's an oddity

Even with the "live unwrap" enabled  I still need to have my mesh selected for the UV map to show up, it makes the lesson slightly incoherent to follow.

See here:

Image 1 https://i.imgur.com/2Fbihd5.png

Image 2 https://i.imgur.com/A5Tvy4D.png

Note that live unwrap is enabled.in both pictures

  • crew

    I think you need to enable the sync button in the UV/Image editor. It will keep your UV's visible at all times and whatever elements you select in the 3D view will also be selected on your UV's. Here's a gif of me setting up live unwrap including the sync button: