Mikael Kallin (kallin)

4 replies · posted

Rookie questions

Hi all! 

Beginner here, working myself through the introduction course! Something is bugging me and I'm sure that the solution is easy but I can't seem to find it. 

I am doing the rigid body exercise with the dominoes, I have created a few and also a plane to have as a floor. Now I'm trying to box select all dominoes in order to align them but no matter which angle I use, it also selects the floor plane. Is there a way to avoid this? 

Also, is there a known problem with the Align objects function? I selected the dominoes and tried to use it but got an error message, now when I try to use it nothing happens.

  • Did you add the objects in edit mode or object mode?  If you add an object, then tab into edit mode and add more objects, then tab out, it'll treat the newly added objects like a group under the original, if that makes sense.  You can separate out the meshes by going into edit mode-> select the mesh of an object-> press P.  You can also go into your outliner and click on the mouse pointer to turn off selection for that object.

    I'm not familiar with the Align Objects function, so I can't comment on that.

  • If multiple objects are selected, then you can hold down shift and click to deselect them.

  • TIP: If selecting INSIDE the 3D Viewport doesn't work (well) go, think OUTSIDE it.
    Open an extra window and transform it into the Blender Outliner (see image and link below)



    Here you can always (de)select everything, the way you want it:

    You can read more about the Outliner over here:
    https://docs.blender.org/manual/en/dev/editors/outliner.html

  • crew

    The suggestions above are great, and you could also try a lasso select with Ctrl+left click and drag, or a brush select with C. Also, try it in wireframe view instead of solid view since it's easier to avoid the wire of a plane than the whole surface.