Dulan Wettasinghe (chaosduck)

2 answers · asked · Lesson: Mesh Modeling Exercise 01 · Course: Mesh Modeling Fundamentals

My objects are too bright in the 3d view

I have deleted the lighting but my objects are really bright, if i look at them from the front/back or the sides, i can't see any details on the model, the cube just look like a cube although i modeled it to look exactly like on the video, the only fix was to go the properties tab of my object and then enable ambient occlusion but it looks really weird.

is there anything i can do to fix it permanently? am i doing something wrong?