ambo100

1 answer · asked · Lesson: Modeling the Nose Cone · Course: Introduction to Hard Surface Modeling

At about 12 minutes in, my mesh isn't mirroring properly, how can I fix these edges that don't appear in object mode? h...

At about 12 minutes in, my mesh isn't mirroring properly, how can I fix these edges that don't appear in object mode? http://i.imgur.com/xzGw7xR.png
  • crew
    Based on the Edit Mode screenshot it would appear you've got some duplicate geometry. To fix this select everything in Edit Mode and press W > Remove Doubles. Also, Blender will not always draw All Edges in Object Mode, for performance reasons. To force all edges to draw you can enable Draw All Edges in the Object Data Properties.