goofyfoot

1 answer · asked · Lesson: First Steps with Blender · Course: Blender Basics Course

I am on a desktop-PC using a full keyboard with NUMPAD on the right hand-side. I get no response with the 1, 3, 5, 7 or pe...

I am on a desktop-PC using a full keyboard with NUMPAD on the right hand-side. I get no response with the 1, 3, 5, 7 or period(.), when trying to change view-port selections. I followed your instructions from File>User Preferences>Inputs>Emulate NumPad. This is for laptops with the reduced key options. But this is the only way I can get my full keyboard with the right hand-side NumPad. To navigate scene views. Is there other settings or something I am missing, Thank you for your time.