themagrathean

1 answer · asked · Lesson: Selecting & Transforming Objects · Course: Blender Basics Course

I am trying to translate some objects but blender is locking me to a grid when doing so when using hotkeys which means I ...

I am trying to translate some objects but blender is locking me to a grid when doing so when using hotkeys which means I use the location setting in the menu next to the properties panel could some tell me how to fix this?
  • crew
    This is because you have Increment Snapping toggled On, such that it snaps by default, but if you hold CTRL during the transform it will toggle snapping off. You can change the default behavior by pressing SHIFT+TAB, while not in a transform. Or you can change it from the viewport header: http://cl.ly/eUxk