kia

3 answers · asked · Lesson: Simulating the Launch Smoke · Course: Build and Animate a Low Poly Rocket in Blender for Beginners

Why is Ico Sphere particle is breaking up?

I am using Blender 2.9, and taking Building and Animate Low Poly Rocket course. I am 20:40 into Simulating the Launch Smoke lesson, after I finished adding keyframe for the particle lifetime, and played back to watch it, the particle is breaking up when the rocket launches, even there are particle coming out of the top of my rocket. And I have no clue how to fix it. Is it a way I can fix it? Thank you!


  • Hard to say, my guess would be that it has something to do with a cached version of the Particle simulation.

    Try to remove the cache, go to Frame 1 and when it is working, Bake.

    If you can't get it to work, could you provide us with a link to your .blend (via Dropbox or so), because there is actually quite a lot that can go wrong...

    Btw.: for Screenshots you can go to Window:

    The default takes a Screenshot of the whole UI, but if you press N in the File browser, you can change the Settings:

  • crew

    Hi kkia

    Like spikeyxxx says it's hard to pin point what the issue is,

    I would suggest, go back over the lesson and double check the settings in the particle system, particularly the velocity settings.

    And I'm not sure from the images, but make sure the particle system is on the Plane and not the Ico Sphere.

    Hope this helps, if not, let us know with a link to the file or a screenshot of the particle system settings.

  • Hi Spikey and Andrian, 


    Thanks for the reply, I am new to blender, didn't know how to do the screenshot so thanks for that, I will go back to the lesson. I think it it is the velocity too.