squeakychu

5 answers · asked @ video mark 3:34 · Lesson: Modeling a Logo Pt. 2 · Course: Blender Mesh Modeling Bootcamp

How do I show subdivision wireframe in Blender 2.92?

I'm following along with this tutorial on Blender . At roughly 3:35, you show the underlying topology wireframe with subdivision surface on. With Blender 2.92, I can't seem to get the subdivision surface wireframe to show at all, no matter what I do. I unchecked "optimal display" on the modifier, checked "all edges" and "wireframe" in the object properties, and enabled wireframe in the viewport overlay, but none of these seem to fix the issue. It doesn't show with either solid or wireframe viewport shading.

This is obviously inconvenient, since I won't be able to tell how the underlying topology looks with subdivision turned on unless I were to apply the modifier. If anyone knows how I might be able to fix this, that would be great. I can provide additional screenshots if necessary.

  • crew

    Interesting, could you share the file? I just tried with the same settings in 2.92 and the wires show up for me. 

    • I'm not sure how to share files directly, so here's a link to my file.

      https://mega.nz/folder/084W3BqL#8AJyUZ3-tiiBhiZL1aTzvQ

    • Seems to work fine:

      Are your graphics drivers up to date?

    • Interestingly enough, it seems that it was the opposite problem. My AMD drivers, which I just updated today, seemed to be the culprit preventing me from viewing the subdivision mesh in Blender (along with face normals, for some reason). I uninstalled the drivers, and everything is displaying just fine now. I'm going to see if installing the drivers breaks the ability to view this again. I would hope not, since I need them for my games as well.

      Edit: I installed the AMD drivers, and the wireframe display was broken again.

    • I found several people having issues with AMD  after upgrading to the latest driver...

      you are not alone, but I couldn't find this exact issue...maybe file a bug report?