De Noise not an option?

De Noise not an option for me. Is this a change in the newer version?