cullyd

4 answers · asked · Lesson: Sculpting a Shark · Course: Fundamentals of Digital Sculpting with Blender

Not sure what I have done but trying to smooth this and all of a sudden it is making it worse. I have even tried going to 3px on dyntopo. What have I missed or done?

  • Check your Dyntopo settings , try subdivide edges. you may need to add some geometry first, try adding geo with clay strips along the edge lightly , then smooth it out, you have a razor thin edge at the moment.

    • Ok thanks will try that out now

    • crew

      Looks to me like you have one or more axis locked in sculpt mode. They're easy to forget to turn off:


      Also if you're trying to smooth out a rough area, increasing detail size is the better option. Decreasing detail size will add more geometry and preserve + reinforce the rough spots. The opposite will simplify and smooth out rough areas.


    • Yes I forgot to unlock the x axis.  Ok I didn't totally understand what you meant about the details so I tried it out and yes it makes perfect sense now.  Thank you for your help I now understand this much better