babyshakespeare

2 answers · asked · Lesson: Stomp Jump II · Course: Animation in Blender Workflow & Body Mechanics

Can't seem to get the eyes transparent.

I'm using blender 2.92, and I can't seem to get the eyes to view as transparent in the material viewport, and even eevee rendered view. They do work in Cycles however. 

I've tried enabling screen space reflections, and refraction in the eevee settings but to no avail.

I'm sure the answer is obvious, but for some reason I'm unable to see it.


EDIT: I seem to have fixed it, I had to go into the Vonnbots2.78 blend file, and change the Transparency mode on the glass material to Alpha Blend.