Ingmar Franz (duerer)

2 answers · asked · Lesson: Using Cascade Mapped Shadows · Course: Fundamentals of Digital Lighting in Blender

No Shadows with "Cascaded Shadow Maps Count" set to "1"

I'm wondering why I don't get a shadow in my example file here when setting the "Count" for the "Cascaded Shadow Maps" to "1":

Only when moving the "Sun Lamp" a shadow sometimes shows up but quickly dissolves when stopping the light at that position:

Snapshot from a screencast.