Ingmar Franz (duerer)

0 answers · asked @ video mark 0:00 · Lesson: Rigging the Tail Feathers · Course: Short Film Character Production

Turning off "Inherit Scale" for Bones in Blender 2.90

"Inherit Scale" is turned off for "Bones" in Blender 2.90 by selecting from a "Dropdown List" the appropriate setting:

You have to choose "None (Legacy)" in order to copy the behaviour of the old checkbox as the "Quick Tips" informs us: "Ignore parent scaling without compensating for parent shear. Replicates the effect of disabling the original Inherit Scale checkbox". 

This probably means the effect that Kent is aiming for in the video, when he unchecks "Inherit Scale" for the "Micro Control Bones" in order to increase the distance between them when scaling up the appropriate "Macro Control Bone".