osado

1 answer · asked · Lesson: Multiresolution · Course: Fundamentals of Digital Sculpting with Blender 2.8

Turn off "fast navigate" in the options on the upper right corner if you are using the sculpt layout and can't see the mesh details when orbiting around the object

I don't know if its a default setting on the newest version of 2.9 but its annoying. Might be a bug from me importing settings from blender 2.83.