Tim Brennan (beetle)

2 replies · posted

Spacemouse not working correctly with Blender 2.83

I am having a problem with my 3Dconnexion Spacemouse in that it will not rotate the model very slowly like it does in other CAD programs.

Please see this video to see the exact issue.

https://youtu.be/sQ6y1Lf_gRE

I have tried playing with the Blender navigation settings and the 3Dconnexion settings, but without luck. I tried a few settings that seemed like they might help but I might have missed something.

If anyone can suggest a solution, I'd really appreciate it!

  • Finally found something that works very well!

    In Blender:

    3Dconnexion Space Navigator - go to Edit>Preferences>"Input" button> NDOF>

    1.    Pan sensitivity = 0.5

    2.    Orbit Sensitivity = 0.5


    In 3D Connexion Properties:

    Go to "Advanced"

    Switch to Blender, Switch back to 3D Connexion Properties, "Blender" should now appear in the window, slide all the sliders to the far right.


  • How do you like that setup? I thought about getting a 3D mouse at one point but then talked myself out of it because of the expense.