mikesinmiami

3 answers · asked · Lesson: Mesh Modeling Exercise 01 · Course: Mesh Modeling Fundamentals

Trying to submit my exercise

I've been trying to submit my exercise for nearly 30 mins. I've  uploaded both a .blend & a gld/gltf and neither have worked. I checked to see if there was any script blockers and found none. Can anyone please help? Thanks in advance!

  • Hey mmikesinmiami

    Uploading them to sketchfab you have to set them as public typically in order for you to be able to upload them successfully. I am using Chrome browser and don't have issues uploading. But sometimes Sketchfab has caused other users a few problems and would not load the files until the next day.......I've never had that happen.....yet.

    Once you have them on sketchfab click the Submit Exercise button.


    Once they are in sketchfab you can find your sketchfab name on the submissions page typically and your model should show up to be able to pick. See if that helps.


    Good luck homie.

    • Thank you. I appreciate the reply. I honestly have tried to do it that way. And I got nothing. Oh well! I did the exercise. I understand it. That's all that matters... I guess. XD  Thanks again.

    • I would say to just post a link of your file or just take a screen shot and say it didn't work and just post it here haha. I have seen a few people just share their work this way besides doing it via sketchfab.

      I'm interested in the screenshot at least!