ajamesliptak

3 answers · asked · Lesson: Adding Color to our Rocket · Course: Build and Animate a Low Poly Rocket in Blender for Beginners

"Use Nodes" Needs to be (En/ Dis) -abled?

I'm not sure what the issue is with my Blender 2.81.16, but I had to click on the Use Nodes bar and collapse/ hide all of the options in order for the change in Base Color to actually work:

I had to click on the blue Use Nodes bar ....
,,, to close out most of the options. Only then would changing the Base Color take effect.

  • Okay. Somewhere along the line I missed the part in the tutorial where I'm supposed to enable Material Preview ..... all is well now. ;)



  • crew

    Hi aajamesliptak 

    It is a little confusing at first but hopefully this will help you out.
    When you are in SOLID view, you can change the way the objects are displayed.

    You can play around with those settings and they should start to make sense.  But the Material option will display the "viewport" colour you have set for that material.
    Where the Object option will display the "viewport" colour you have set for the object.


    It seems overwhelming at first, but once you've got the hang of it - you'll be a super star in no time.

    • Thanks, Wayne. I appreciate your taking the time to reply.  I hope you wont mind more questions about this, after I fire up Blender to play around with the settings. ;)