GPU running at 5-7% during rendering

Hey. I'm just rendering the scene and noticed, that my GPU uses only 5-7% (in the task-manager). To speed the render up I also dropped the framerate to 750x1000 pixel. But I still think, that my CPU could work a little harder. Is there anyting else to enable in the settings?

I have a RTX 2070 Super (don't know if there are specific settings). I also installed the latest driver.

  • I don't know if it is in 2.8 or 2.81 but if you have an RTX GPU you can enable Optix. From my experience that's gonna help a lot. 


    Also don't forget to enable GPU Compute under the render setting in Cycles.

  • Thanks for the reply. I use Blender 2.81c (just downloaded it yesterday). When I use Opptix it uses 10-14%. I then tried it with Eevee and got around 30%.

    Since my graphics card does not have any problems with games I assume this scene is just to simple :D

    • You're probably right.

      Think of it like this:

      If you ask a weightlifter to lift a coffee cup, he (or she) will only use a fraction of his (or her) 'power' to do that.