Trouble rotating top planks of chest

I can't get my top planks to rotate correctly after following the video and doing the align view to active step.  Not sure what I've done wrong.  Blend file here: https://www.dropbox.com/s/87beiu1gqg81t4y/chest.blend?dl=0

  • Hi hotcher2, first of all, the Normals of your planks are flipped:

    That's why align view to active doesn't behave the way you want.

    Select all the planks, go into Edit Mode, select everything and then SHIFT N to fix the Normals.

    There are also holes in your planks (one side missing), this can't be good:

    I do not know of an easy way to fix this at this point...

    There is also something wonky going on with the pivot point of the rotation (it doesn't seem to use the Origin). I have no idea, what is causing that, but if you set the Transform Pivot Point to Bounding Box Center, it all works fine.

    • crew

      I'm a broken record but you are such a huge help to this community. However my competitive spirit is getting riled up every time I go to answer a question and you've answered it better than I could 😅

  • Thanks so much spikeyxxx .  These tips helped a lot.  I apparently missed the step to fill the faces of the top planks.  Went back and did everything as you suggested.  However, still having a rotation issue with the wonky pivot point.  I tried the Bounding Box Center option and still get a gap:

  • Ok, I ended up applying all transforms on the planks, removed the sharing of object data and resetting the origins to "Bounds Center" and then it worked for the most part.  A few didn't work but overall I'm happy with the look so I am going to move forward.  Thanks again for your help!