Jens Dutschmann (jensmavi98)

4 answers · asked · Lesson: Multiball Rig Demo · Course: Blender Animation Bootcamp

Multiball 2.8 not Working

I tried to open the Multiball Rig in Blender 2.8 but i won´t open its just an empty Blender file.

  • crew

    Hi Jens,

    You might be opening the2.78 version,  try this one https://cgcookie.com/resource/multiball-rig

    That is the 2.80 version.

    However, if you are taking the bootcamp course, the 2.8 files are also available to download. (check the source files and download the ones that have the 2.8 prefix.

  • I can´t open the  MultiBall_2.80.blend file (so definitly not the 2.78 file…) contained in the  2.8 source files of the course  either (using blender 2.81) . Error message says that file format is not supported (???).  When  I open the file from the explorer (without Blender running), it will not give an error message but will just open  a blank  project.

    However, the file from the "resources" link in your answer works fine... 

    Obviously one of these strange things...



  • crew

    I think I got to the bottom of this issue.
    It was due to a Dropbox issue.  Some of the files were marked as 'online only', so they got compressed, but the files were just empty containers.

    Anyone who downloads from now on shouldn't have any issues.  But let me know if you do

  • Now it works just fine! Thank you  so much, Wayne...