shegeek

6 answers · asked · Lesson: Sharpening the Details · Course: Introduction to Retopology

My mesh gets pinched when I smooth

My mesh pinched when I smoothed. I am using 2.8 so I just r-clicked and Shade Smooth. I don't think that is the cause, but just in case.
I recalculated normals. I verified that there is only on Vert in that corner. I moved it around. I just can't figure it out.

  • I did find that if I pull the mean crease to .97 in that corner it does go away, but I would still like tn know what I had done wrong.
  • sshegeek I'll see if I can give it a shot. Thanks for posting a screen shot and some menu items visible. That helps a little.
    1. The vertex appears to only have 3 sides (1 point with three intersections of lines), which is going to cause some pinching, but it is hard to tell if that is the case because you have the subdivision 'mesh' turned on while in edit mode (see my arrow in yellow)

    2. Since you have the subdivision surface modifier on for your 'mesh' during edit mode: I would recommend turning that off during troubleshooting. (Maybe you already have done this though). But I would see what is going on in that corner with the subdivision turned off. Maybe you are creasing more than 1 edge since you are creasing 'a subdivided preview' of the mesh instead of the 'actual mesh'??? Food for thought.

    3. I would also verify you do not have any faces with flipped normals. May want to double-check by doing the good 'ol 'Shift+N' on all faces in edit mode.

  • sshegeek try creasing these two edges in the corner:

  • Thank you both. I will try.

  • crew

    If that doesn't work, post the .blend and I'll check it out!

    • I reduced the mean crease very slightly and it seemed to make it go away without any detrimental effect to the overall asthetic of the mesh.