wutang96

1 answer · asked on Scene Render Layers

I'm able to get the window rendered right when I render in the viewport, but when I actually render it, I just get a black screen. Any help is appreciated :)

post render composite noderender result

viewport render

  • crew

    A quick thing to look at is to make sure you have those areas set to be rendered. I don't see it in your screenshots but you should see three icons next to each object:

    The camera icon allows you to include that object in the final render. If it's unchecked it can still appear in the rendered preview but it won't actually appear in the final rendered scene.